[Solved] Mail contacts and settings menu not display

Questions/problems on Docker
Post Reply
NeoPhil
Posts: 12
Joined: Tue Feb 28, 2017 2:05 pm

[Solved] Mail contacts and settings menu not display

Post by NeoPhil » Fri Aug 09, 2019 7:44 am

Hello,

First, thanks to OnlyOffice team for this great software ;)

I'm trying the Community edition (with Mail server) on a clean Docker install (Host Ubuntu 18.04).
After fighting against severals problems, I a was able to make it work, and for now all is OK.

But one strange thing : In Mail section, the Contacts and Settings is not visible... but not on all desktop !

Logged as Administrator, tryed on 4 differents desktops (Windows 10 / Ubuntu 18), with Firefox/Chrome/Edge I got differents results. Exemple : On a Windows 10 + Firefox is ok, but not with another Win 10 + Same firefox NO !

I tryed to clear cache... but no luck
:evil:

Anyone as any idea to solve this ?

PS : I just realize that I've the same issue in CRM... Settings menu not always display... (Ok on Edge, but not in Firefox)
Last edited by NeoPhil on Sun Aug 11, 2019 9:36 am, edited 1 time in total.

NeoPhil
Posts: 12
Joined: Tue Feb 28, 2017 2:05 pm

Re: Mail contacts and settings menu not display

Post by NeoPhil » Sun Aug 11, 2019 9:35 am

Damned !
I found that ADBLOCK plugin was the problem !!!
So disable it solve my issue...
:roll:

Andrew
Posts: 98
Joined: Mon Apr 01, 2019 1:09 pm

Re: [Solved] Mail contacts and settings menu not display

Post by Andrew » Tue Aug 27, 2019 9:47 am

Hello,
Thank you for your post, I am glad it is ok now without adblock, maybe it will help some one in future.

Post Reply