Upgrade from document server to document-server integration

Tech support for Enterprise Version
Post Reply
budy
Posts: 7
Joined: Sat Jun 24, 2017 6:43 am

Upgrade from document server to document-server integration

Post by budy » Mon Jul 23, 2018 10:38 am

Hi,

we recently purchased the OnlyOffice documentserver integration (Enterprise) and I was wondering, what the suggested way of upgrading from document server community version is. The system is a Ubuntu host and the currently running document server is 5.1.2-9.

Also, I'd like to know if the documentserver integration, which is available via apt, is the same, as the one I can download from here: https://www.onlyoffice.com/de/download-connectors.aspx

Thanks,
budy

Maxim
Posts: 1751
Joined: Tue Oct 11, 2016 2:34 pm

Re: Upgrade from document server to document-server integrat

Post by Maxim » Thu Jul 26, 2018 7:20 am

Hello budy!
Honestly to say your post is not clear for me.
Do you mean that you use open source Document Server and you would like to upgrade your current Document Server to the Document Server Integration Edition?
What instruction you followed to install Document Server?
Also, I'd like to know if the documentserver integration, which is available via apt, is the same, as the one I can download from here: https://www.onlyoffice.com/de/download-connectors.aspx
Yes

budy
Posts: 7
Joined: Sat Jun 24, 2017 6:43 am

Re: Upgrade from document server to document-server integrat

Post by budy » Mon Jul 30, 2018 7:27 am

Hi Maxim,

yes, that was the case. I have, however, created a case for that with support and learned that updating/uninstalling document server on a non-docker instance can be… challenging. Finally, I created a new VM for that and installed the integration edition from "scratch" - and found a docu bug along the way… ;)

So, my issue has been resolved.

Kind regards,
budy

Maxim
Posts: 1751
Joined: Tue Oct 11, 2016 2:34 pm

Re: Upgrade from document server to document-server integrat

Post by Maxim » Mon Jul 30, 2018 7:36 am

Hello budy!
So, my issue has been resolved.
Great! :D

Post Reply