Can't access service on browser

Questions/problems on Docker
Post Reply
micaldas
Posts: 1
Joined: Mon Apr 08, 2019 5:30 pm

Can't access service on browser

Post by micaldas » Mon Apr 08, 2019 6:06 pm

Hi,
I'm trying to install Onlyoffice Community Edition, without the mail server, on a Debian 10 vps.
I used the instructions on thew site to install without the mail-server and when I tried to access it by inputting my ip on the browser I got an error message saying that "The connection to the server was reset while the page was loading."
You can see the error page here https://i.ibb.co/MNGbmmD/IMG-20190408-185127.jpg
I've tried to install it with a different set of instructions (https://www.linuxbabe.com/linux-server/ ... untu-16-04), but i got the same result.

My firewall status is the following:

Code: Select all

22/tcp (SSH)               ALLOW IN    Anywhere                  
80,443/tcp (WWW Full)      ALLOW IN    Anywhere                  
443                        ALLOW IN    Anywhere                  
5222                       ALLOW IN    Anywhere                  
9865                       ALLOW IN    Anywhere                  
9871                       ALLOW IN    Anywhere                  
9888                       ALLOW IN    Anywhere                  
25                         ALLOW IN    Anywhere                  
5280                       ALLOW IN    Anywhere                  
9866                       ALLOW IN    Anywhere                  
9882                       ALLOW IN    Anywhere                  
22/tcp (SSH (v6))          ALLOW IN    Anywhere (v6)             
80,443/tcp (WWW Full (v6)) ALLOW IN    Anywhere (v6)             
443 (v6)                   ALLOW IN    Anywhere (v6)             
5222 (v6)                  ALLOW IN    Anywhere (v6)             
9865 (v6)                  ALLOW IN    Anywhere (v6)             
9871 (v6)                  ALLOW IN    Anywhere (v6)             
9888 (v6)                  ALLOW IN    Anywhere (v6)             
25 (v6)                    ALLOW IN    Anywhere (v6)             
5280 (v6)                  ALLOW IN    Anywhere (v6)             
9866 (v6)                  ALLOW IN    Anywhere (v6)             
9882 (v6)                  ALLOW IN    Anywhere (v6)             

25                         ALLOW OUT   Anywhere                  
110                        ALLOW OUT   Anywhere                  
143                        ALLOW OUT   Anywhere                  
465                        ALLOW OUT   Anywhere                  
993                        ALLOW OUT   Anywhere                  
995                        ALLOW OUT   Anywhere                  
25 (v6)                    ALLOW OUT   Anywhere (v6)             
110 (v6)                   ALLOW OUT   Anywhere (v6)             
143 (v6)                   ALLOW OUT   Anywhere (v6)             
465 (v6)                   ALLOW OUT   Anywhere (v6)             
993 (v6)                   ALLOW OUT   Anywhere (v6)             
995 (v6)                   ALLOW OUT   Anywhere (v6)  
Any help would be greatly appreciated.

Carl
Posts: 198
Joined: Thu Apr 12, 2018 10:00 am

Re: Can't access service on browser

Post by Carl » Wed Apr 10, 2019 8:10 am

Hello,

Have you installed the Community Edition in Docker? Please run the command docker ps and check if the containers are running.

We strongly recommend to use our instruction to install the product:
https://helpcenter.onlyoffice.com/serve ... ation.aspx

Post Reply