API Requirements

Integration questions/issues
Post Reply
SandraB
Posts: 3
Joined: Wed Sep 06, 2017 7:12 am

API Requirements

Post by SandraB » Wed Sep 06, 2017 7:24 am

I am new to Only Office and I have some questions that might seem trivial:
Does the API require a certain version of OnlyOffice? Or it works with any version of OnlyOffice?
Does it require some installation? Or is installed by default?
We have a Enterprise Edition Start and somehow I can't make a simple authentication request.

Thank you!

Maxim
Posts: 1817
Joined: Tue Oct 11, 2016 2:34 pm

Re: API Requirements

Post by Maxim » Wed Sep 06, 2017 1:50 pm

Hello SandraB!
You can use API with any Onlyoffice installation.
Authorization for api

Post Reply