Onlyoffice dowmload failed

Issues during installation, usage and configuring
Post Reply
haitv97
Posts: 2
Joined: Wed Oct 16, 2019 1:27 am

Onlyoffice dowmload failed

Post by haitv97 » Wed Oct 16, 2019 1:35 am

Hello,
I used open source versions of ONLYOFFICE for my owncloud. Unfortunately, I have a issue. I cann't open my document on owncloud. When I try open, I recived message :"Download failed, Press "OK" to return to list document". it attached file. Can you help me?
Thank you.
Attachments
Capture.PNG
Capture.PNG (6.49 KiB) Viewed 296 times

Andrew
Posts: 101
Joined: Mon Apr 01, 2019 1:09 pm

Re: Onlyoffice dowmload failed

Post by Andrew » Wed Oct 16, 2019 12:35 pm

Hello haitv97,

Please provide additional information about your installation:

1. OS of the server where ONLYOFFICE Document Server is installed.
2. Type of installation of Document Server (docker, deb/rpm).
3. Please list Owncloud and Document Server versions.
4. Make a screenshot of ONLYOFFICE integration app settings in Owncloud. Also click on Save button and make a screenshot with result status, post it please.
5. Did you install Owncloud and Document server on different machines?
6. Please specify link to a guide which you used for installation.
7. Check if both machines can reach each other using wget command:
- wget https://your_owncloud_address from Document Server machine;
- wget https://your_document_server_address from Owncloud machine.
8. Reproduce document opening issue with browser console open (f12 in Mozilla/Chrome), make screenshots of any error messages in Network and Console tabs and post it please.

haitv97
Posts: 2
Joined: Wed Oct 16, 2019 1:27 am

Re: Onlyoffice dowmload failed

Post by haitv97 » Thu Oct 17, 2019 2:46 am

hello Andrew,
I installed ONLYOFFICE Document Server on Ubuntu server 16.04.
I've followed this guide: https://github.com/ONLYOFFICE/docker-on ... e-owncloud
When I opened documemt or created new document after it show dialog with content : "Download failed, Press "OK" to return to list document".
When I reproduce document opening issue with browser console open (f12 in Mozilla/Chrome), I don't see anything
Attachments
Capture.PNG
Capture.PNG (6.49 KiB) Viewed 291 times

Post Reply