Page load is too slow every time ?

Integration questions/issues
Post Reply
lmenaria
Posts: 32
Joined: Thu Jun 16, 2016 10:57 am
Contact:

Page load is too slow every time ?

Post by lmenaria » Mon Jun 27, 2016 11:37 am

Hi,

I have uploaded a file using API, but when I open it using doceditor, its too slow. Our network has a good bandwidth.

I haven't found this key in config files,
Open file web.appsettings.config (c:\Program Files\Ascensio System SIA\ONLYOFFICE\WebStudio\) and delete the field's parameter "value" in the line <add key="web.help-center" ... />
Please let me know what are the other way to speed up the opening the file?

Thanks,
Laxmilal
Last edited by lmenaria on Mon Jul 04, 2016 11:08 am, edited 1 time in total.

lmenaria
Posts: 32
Joined: Thu Jun 16, 2016 10:57 am
Contact:

Re: Page load is too slow every time ?

Post by lmenaria » Mon Jun 27, 2016 11:51 am

I have also removed all external URL's from the value, still doesn't help.

Dean
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: Page load is too slow every time ?

Post by Dean » Mon Jul 25, 2016 7:11 am

Hello,

Please, specify the machine parameters with Document Server installed and the installation method.

lmenaria
Posts: 32
Joined: Thu Jun 16, 2016 10:57 am
Contact:

Re: Page load is too slow every time ?

Post by lmenaria » Fri Jul 29, 2016 8:09 am

We got the cause, we have large images in excel which is causing the load time.
Have replaced with small images and its working fine.

Thank you.

Post Reply