Expired License for web-apps front end?

Suggestions on Document Server Installation/Functionality
Post Reply
ajtechnical
Posts: 4
Joined: Wed Nov 08, 2017 9:10 am

Expired License for web-apps front end?

Post by ajtechnical » Wed Nov 08, 2017 10:05 am

Hello,

I've installed the open source version of Document Server (don't need the Community Server as of now). It runs just fine (see attachment). However, when I go to access the web-apps front end, I'm told that my license has expired (see attachment). Please explain...
oo02.png
screenshot of document server welcome page
oo02.png (54.44 KiB) Viewed 2183 times
oo01.png
screenshot of web-apps access
oo01.png (48.31 KiB) Viewed 2183 times

Maxim
Posts: 1790
Joined: Tue Oct 11, 2016 2:34 pm

Re: Expired License for web-apps front end?

Post by Maxim » Fri Nov 10, 2017 2:35 pm

Hello!
please specify how did you install Document Server, what instruction you followed to install DS? Did you install licence before?

ajtechnical
Posts: 4
Joined: Wed Nov 08, 2017 9:10 am

Re: Expired License for web-apps front end?

Post by ajtechnical » Mon Nov 13, 2017 4:19 pm

I installed DS per instructions for CentOS 7. It never requested a license installation.

ajtechnical
Posts: 4
Joined: Wed Nov 08, 2017 9:10 am

Re: Expired License for web-apps front end?

Post by ajtechnical » Mon Nov 13, 2017 4:38 pm

https://helpcenter.onlyoffice.com/serve ... entos.aspx

These are the instructions I followed.

Maxim
Posts: 1790
Joined: Tue Oct 11, 2016 2:34 pm

Re: Expired License for web-apps front end?

Post by Maxim » Fri Nov 17, 2017 11:59 am

Hello jtechnical!
What did you do before that message appears? or what actions led to this message?

ajtechnical
Posts: 4
Joined: Wed Nov 08, 2017 9:10 am

Re: Expired License for web-apps front end?

Post by ajtechnical » Fri Nov 17, 2017 5:21 pm

I did nothing except go directly to the link for accessing the front-end: http://docs.andrew.enterprises/web-apps ... index.html. That's it.

Maxim
Posts: 1790
Joined: Tue Oct 11, 2016 2:34 pm

Re: Expired License for web-apps front end?

Post by Maxim » Tue Nov 21, 2017 10:22 am

Hello ajtechnical!
Why is it index.html?
I suppose that you do smth. wrong and that's why you get this message.

Post Reply