Elasticsearch

Issues during installation and related to database
Post Reply
nillenille2
Posts: 20
Joined: Thu Oct 06, 2016 2:26 pm

Elasticsearch

Post by nillenille2 » Thu May 02, 2019 3:49 pm

The latest version of the Community Server for Debian requires a specific version of elasticsearch. Is it possible to run Onlyoffice with the current version of elasticsearch instead?

Andrew
Posts: 2
Joined: Mon Apr 01, 2019 1:09 pm

Re: Elasticsearch

Post by Andrew » Mon May 06, 2019 11:15 am

In order to use Community Server 10.0 for Debian you need elasticsearch ver. 6.5. When you install Community Server from this guide it will be installed with other required dependencies. I suggest you to use clean server for installation to avoid problems. In future we will implement support of newer released versions of elasticsearch.

Post Reply