Error with documents screen acces

Post Reply
smxagomez
Posts: 1
Joined: Tue Jun 13, 2017 8:56 am

Error with documents screen acces

Post by smxagomez » Tue Jun 13, 2017 8:59 am

When I access the document screen, I get this error:
method httprequestbase.GetBufferedInputStream not found

Maxim
Posts: 1751
Joined: Tue Oct 11, 2016 2:34 pm

Re: Error with documents screen acces

Post by Maxim » Tue Jun 13, 2017 9:15 am

Hello smxagomez!
What do you mean by "the document screen"?

avataroff
Posts: 8
Joined: Thu Feb 02, 2017 5:09 pm

Re: Error with documents screen acces

Post by avataroff » Fri Jun 16, 2017 2:18 am

I'm getting the same error. When accessing the Community Server and then selecting Documents this error pops up in the top-right corner:

Image

This happened after attempting to apt-get upgrade packages on my server. When asked if I wanted to update OnlyOffice I chose the option to see the differences between the releases. The server froze and I had to restart it. When I ran the upgrade command again it said that there were errors. After some digging I found that I had to edit the nginx sites-enabled file to get nginx to run. Then I ran apt-get upgrade and did not receive any errors after OnlyOffice did it's thing. The Community Server seems to be running okay, but I cannot access any Documents at all.

I don't know if these lines have anything to do with the error, but these are the two lines I had to alter for nginx to run again. The first line was in the onlyoffice file. I removed the part that said text/html because it was a "duplicate mime type":

Code: Select all

                gzip_types       application/x-javascript text/css application/xml;
The second line was in the onlyoffice-apisystem file. I had to comment out this whole section:

Code: Select all

#upstream fastcgi_backend_apisystem {
#       server unix:/var/run/onlyoffice/onlyofficeApiSystem.socket;
#       keepalive 64;
#}
*Community Server running on Ubuntu 16.4*

avataroff
Posts: 8
Joined: Thu Feb 02, 2017 5:09 pm

Re: Error with documents screen acces

Post by avataroff » Wed Jun 21, 2017 4:34 pm

Is anyone else having this issue?

Post Reply