Problems receiving email activation email

Adding a first (new) user / portal activity notifications / email / chat
Post Reply
littreln
Posts: 1
Joined: Mon Apr 04, 2016 6:03 pm

Problems receiving email activation email

Post by littreln » Wed Apr 13, 2016 4:18 pm

Hi there, I'm trying to install onlyoffice community server on an ec2 instance on aws. I am using https://github.com/ONLYOFFICE/Docker-CommunityServer for installation but I can't seem to get the initial activation email on any email account I put it, whether it is the admin account or another account. I have used gmail, yahoo, and my school email @indiana.edu. I have ran the container on both a CentOS and Ubuntu Linux machine. When I first started playing with onlyiffice a few months ago, I was able to receive the activation emails, but now I can't get it to do what I need it to do. Any help would be appreciated, thanks!

Dean
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: Problems receiving email activation email

Post by Dean » Thu Apr 14, 2016 7:12 am

Hello,

Please change the SMTP settings to any working mailbox using the instruction here: http://helpcenter.onlyoffice.com/server ... tings.aspx

abhik1603
Posts: 4
Joined: Fri Apr 15, 2016 6:57 am

Registration Email not received

Post by abhik1603 » Fri Apr 15, 2016 8:38 am

Registration Email not received

abhik1603
Posts: 4
Joined: Fri Apr 15, 2016 6:57 am

Re: Problems receiving email activation email

Post by abhik1603 » Fri Apr 15, 2016 8:39 am

I am also getting the same issue.Could you please share ideal smtp settings.

Dean
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: Problems receiving email activation email

Post by Dean » Fri Apr 15, 2016 12:13 pm

You can use any of your working mailboxes. Now we are having some troubles with a mail server used in the Open Source version, and will fix it in the next version.

dilipe
Posts: 14
Joined: Mon Apr 04, 2016 8:02 am

Re: Problems receiving email activation email

Post by dilipe » Fri Apr 22, 2016 8:42 am

Hi,
When I create a user on the portal, some people have a message to activate and some people no.
I tested to use ONLYOFFICE SMTP but it's doesn't work so I used OVH SMTP.

How can I solve this ?

Dean
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: Problems receiving email activation email

Post by Dean » Mon Apr 25, 2016 12:27 pm

Hello,

ONLYOFFICE SMTP doesn't work in the current version according to some technical issues. We're working on the bugfix.

In case that the part of users receives the mail something could be wrong in the:

a) onlyofficeNotify service - fix is restarting this service
b) mail server
c) user mailbox (Spam filter stops the mail)

Post Reply