Can't add email account

Adding a first (new) user / portal activity notifications / email / chat
Post Reply
Posts: 1
Joined: Wed Sep 16, 2015 12:50 pm

Can't add email account

Post by Ishtar » Wed Sep 16, 2015 12:57 pm


When I try to add the first email account, if I tick SSL I get "The authentication or decryption has failed." with nothing in the logs on the mail server.

If I remove SSL, I get "A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond "

And the mail server says:
Sep 16 08:48:33 server dovecot: imap-login: Disconnected (no auth attempts in 30 secs): user=<>, rip=x.x.x.x, lip=x.x.x.x, TLS handshaking: SSL_accept() failed: error:140760FC:SSL routines:SSL23_GET_CLIENT_HELLO:unknown protocol, session=<g4pdt9wfOwDAmor6>

Any idea what's wrong? And why is non-SSL trying to establish an SSL23 connection in clear text?

I run both servers; email server has over 100 clients and I've never seen this error. OO server is a brand new Ubuntu 14.04 VM deployed just for this.


Edit: Reinstalled and everything works now.

Posts: 52
Joined: Sat Nov 07, 2015 3:19 pm

Re: Can't add email account

Post by Alex » Fri Mar 25, 2016 12:51 pm

The issue should be resolved in the latest version
Please update the service and contact us if the problem remains

Post Reply