Not copying sent email to IMAP sent Items

Adding a first (new) user / portal activity notifications / email / chat
Post Reply
Bruno Morais
Posts: 1
Joined: Wed Jun 19, 2019 1:05 pm

Not copying sent email to IMAP sent Items

Post by Bruno Morais » Wed Jun 19, 2019 1:22 pm

Hi,
I have a OnlyOffice 9.5.4.553 community server running on Docker. I have IMAP/SMTP account configured in each user. When I send an email, the message arrives to the destination so SMTP is working. The problem is that after sending the email, OnlyOffice is not copying the sent email to IMAP server sent items.
Anyone has an idea of what could be the issue?

Regards,
Bruno Morais

Maxim
Posts: 1945
Joined: Tue Oct 11, 2016 2:34 pm

Re: Not copying sent email to IMAP sent Items

Post by Maxim » Thu Jun 20, 2019 6:57 am

Hello Bruno Morais!
Anyone has an idea of what could be the issue?
It is not a bug, Mail works as mail aggregator, it doesn't support full IMAP features. We have not enabled this option (synchronization) because it would increase server's loading.

esp_onlyoffice
Posts: 1
Joined: Thu Jun 27, 2019 2:54 pm

Re: Not copying sent email to IMAP sent Items

Post by esp_onlyoffice » Thu Jun 27, 2019 3:03 pm

Wow, that's quite an unexpected shortcoming!
That's pretty much the very first implementation of IMAP I've seen that uses it as POP3 for inbox-download-copy only.
We are preparing our OnlyOffice server for internal rollout and just stumbled upon this issue

Is there a way to enable the fully sync on a OnlyOffice Enterprise v10 Docker install (no mailserver Container)?
If not, is there an ETA on when this feature will be available?

As it stanbds now it's pretty much useless to us, as pretty much everyone is expecting mail accounts to be in sync, no matter where and how you access them, except for the rare cases of some users still using POP3, which by todays Standards is quite a dinosaur.

Thanks for some Feedback

Regards
Juri

Maxim
Posts: 1945
Joined: Tue Oct 11, 2016 2:34 pm

Re: Not copying sent email to IMAP sent Items

Post by Maxim » Mon Jul 01, 2019 6:57 am

Hello esp_onlyoffice!
Is there a way to enable the fully sync on a OnlyOffice Enterprise v10 Docker install (no mailserver Container)?
Unfortunately there is no way.
If not, is there an ETA on when this feature will be available?
For now there is no information when IMAP sync will be available.

Post Reply