Unable to connect to the server from desktop

Issues during installation and related to database
Post Reply
Rene33
Posts: 18
Joined: Mon Mar 02, 2020 5:18 pm

Unable to connect to the server from desktop

Post by Rene33 » Tue Jul 06, 2021 11:04 am

Hi,
I have installed Onlyoffice workspace on a server, and it works fine (using https). It is a linux Ubuntu 20.04 server, and I used the Docker version.
I can connect to the server using the subdomain I have set up, and everything looks operationnal
But when I try to connect from OnlyOffice desktop (to reach the private room), I recieved an error message "Connection to internet failed" (cf attached screenshot).
Capture d’écran 2021-07-05 à 09.14.19.png
Capture d’écran 2021-07-05 à 09.14.19.png (24.86 KiB) Viewed 148 times
We do not have any internet problem. And if I try to connect to our Owncloud instance on another server or our Nextcloud instance on the same server, it works fine, I can connect without any problem.
Could it come from the fact that we use https to connect to Onlyoffice workspace ?
Thanks,
René

Carl
Posts: 665
Joined: Thu Apr 12, 2018 10:00 am

Re: Unable to connect to the server from desktop

Post by Carl » Wed Jul 07, 2021 6:53 am

Hello René,

Please specify the following:

1. Version of Community Server in your Workspace and version of Desktop Editors.
2. Is the Desktop application installed on a Linux or Windows PC?

Rene33
Posts: 18
Joined: Mon Mar 02, 2020 5:18 pm

Re: Unable to connect to the server from desktop

Post by Rene33 » Wed Jul 07, 2021 8:37 pm

Hello Carl,
Sorry for having forgotten these information.
OnlyOffice Deskstop is version 6.3.1 running on a MacBook OS Mojave 10.14.6
I have installed onlyoffice workspace following this page https://helpcenter.onlyoffice.com/fr/in ... rated.aspx
As far as I can understand, Community server is 11.5.2 and document server is 6.3.1

Rene33
Posts: 18
Joined: Mon Mar 02, 2020 5:18 pm

Re: Unable to connect to the server from desktop

Post by Rene33 » Mon Jul 19, 2021 9:03 pm

I reactivate this post, because the problem is still here.
Following indication on another post for another problem I had, I reinstalled OnlyOffice workspace on a brand new server (ubuntu 20.04 LTS). Everything works perfectly now.
From my Mac, I open Onlyoffice desktop, and if I try to connect to the server, I still got thie error message.
But if I try to connect to our Nextcloud instance there is no problem.
Any idea?
Thanks

Post Reply