Page 1 of 1

Only office editors on windows does not work with onlyoffice Workspace Enterprise edition (in trial period)

Posted: Mon Apr 26, 2021 9:54 am
by ivalcarcel
Hi
We have installed properly Onlyoffice Workspace enterprise edition (in trial mode) updating the .lic file received by email. We can use perpectly the software using a browser. The IP address is 172.16.14.9 and all components al installed on the same server.

We would like to use the onlyoffice editors (on windows OS) connecting to the url of the onlyoffice workspace enterprise edition, but cannot connect neither using http nor using https (using the IP 172.16.14.9). We are getting the attached message when we try to connect from onlyOffice editors. We have checked the connectivity and using telnet from windows computer where onlyoffice editors is installed we can connect properly to 172.16.14.9 on port 443 and 80.

What can we do to be able to connect correctly from onlyoffice editors to our onlyoffice workspace server?

Looking forward your reply.

Thanks in advance

Re: Only office editors on windows does not work with onlyoffice Workspace Enterprise edition (in trial period)

Posted: Mon May 03, 2021 7:48 am
by Carl
Hello,

If you are using HTTPS+IP address, you are probably using self-signed SSL certificates which are not supported by the Desktop Editors by default.

Please try adding --ignore-certificate-errors to the launch parameters of the program (right-click on the Editors shortcut => Properties => Target => "C:\Program Files\ONLYOFFICE\DesktopEditors\DesktopEditors.exe" --ignore-certificate-errors)