Sharing problem

Tech support for Enterprise Version
Post Reply
domcom
Posts: 10
Joined: Wed Feb 15, 2017 8:03 am

Sharing problem

Post by domcom » Tue Sep 12, 2017 12:33 pm

Hi everyone.
I have a small problem with the sharing function on my OnlyOffice and that is, that only the Admins can share a File with everyone. The Normal user can only copy the link for internal use, but i need the link without a login needed.
Have you any ideas what i could have missed? The Access rights are set that the user has full permission, but he can't create a link...
I'm running the latest docker version, if that could make a difference.
Thanks
domcom

Maxim
Posts: 1821
Joined: Tue Oct 11, 2016 2:34 pm

Re: Sharing problem

Post by Maxim » Fri Sep 15, 2017 2:07 pm

Hello domcom!
1. Specify please what instruction you followed to intsall Onlyoffice or what version of Onlyoffice you are using?
2. There is an instruction "Sharing documents", maybe you missed smth.
Do you want the sharing like in screenshot?
Sharing.png
Sharing.png (12.61 KiB) Viewed 1995 times

domcom
Posts: 10
Joined: Wed Feb 15, 2017 8:03 am

Re: Sharing problem

Post by domcom » Wed Sep 20, 2017 7:25 am

Hi Maxim, and sorry that i write back so late but it looks like i forgot to press the submit button...
I used the Docker installation guid from OnlyOffice http://www.onlyoffice.com/blog/2015/02/ ... r-service/.
Yes exactly, that's the link that i try to let every user create, but only Administrators can do it.
As far as i can say i did every thing according to the guid. The Users don't even see the access button, despite they have full permission on the File/folder.

Maxim
Posts: 1821
Joined: Tue Oct 11, 2016 2:34 pm

Re: Sharing problem

Post by Maxim » Thu Sep 21, 2017 6:33 am

Hello domcom!
I have installed and it works great!
Please install Community Edition or Enterprise Edition using script.

Post Reply