HTTP 402 with latest update

Tech support for Enterprise Version
Post Reply
matthias_k
Posts: 4
Joined: Wed Jan 17, 2018 11:13 am

HTTP 402 with latest update

Post by matthias_k » Mon Apr 09, 2018 8:56 am

Hi,

we tried to update our enterprise server on saturday to the latest version and now are getting a 402 response from our installation.

I have seen here (viewtopic.php?f=31&t=10222&p=15185&hilit=402#p15185) that this could maybe be solved by support quickly so I would like to adress it here (support ticket has already been submitted) as we got no response since saturday.

Regards,
Matthias

Maxim
Posts: 1751
Joined: Tue Oct 11, 2016 2:34 pm

Re: HTTP 402 with latest update

Post by Maxim » Tue Apr 10, 2018 8:27 am

Hello matthias_k!
If you have a paid license you should contact support@onlyoffice.com or register here and send us your request.
we tried to update our enterprise server on saturday to the latest version
How? Using Control Panel?

Code: Select all

and now are getting a 402 response from our installation
What instruction you followed to install Onlyoffice? Is it docker, RPM/DEB or exe?

matthias_k
Posts: 4
Joined: Wed Jan 17, 2018 11:13 am

Re: HTTP 402 with latest update

Post by matthias_k » Tue Apr 10, 2018 8:50 am

Maxim wrote:Hello matthias_k!
If you have a paid license you should contact support@onlyoffice.com or register here and send us your request.
we tried to update our enterprise server on saturday to the latest version
How? Using Control Panel?

Code: Select all

and now are getting a 402 response from our installation
What instruction you followed to install Onlyoffice? Is it docker, RPM/DEB or exe?
Hi Maxim,

thanks - support has already fixed this - Ticket # 1503: It seems that some outdated licencing info was in the DB. Support has deleted the entries and from there on everthing was fine. Maybe you could look into this, so it doesn't happen again.

Edit: Docker installation - upgrade with control panel.

Regards,
Matthias

Post Reply