Page 1 of 1

Excel Cells when viewed in On IOS/Apple Devices

Posted: Mon Feb 04, 2019 7:21 pm
by BIGMACKTECH
I am currently running NextCloud 15.0.2 and OnlyOffice community docker with the lastest version as of May of 2018. Looks like there may have been newer one in August. When I have time I will find out what version only office is exactly.

I have users that are accessing a Spreadsheet from there IPADS and IPHONES with Chrome browser. When they open the spreadsheet they have a column with 5 digit numbers in over 100 cells. After row 105 the cells no longer display the 5 digit number, but display a "1". If you click on the cell you can see the 6 digit number, but down in the cell it just shows the number one. Scroll down 50 or so more cells and you might have one that show the 5 digit number randomly. I have created new spreadsheets and can recreate the issue every time, so it's not there spreadsheet. On Android or any other device it works fine. It's just IOS/Apple devices. This is the second time IOS has caused me issues with OnlyOffice. Any ideas? If there is an update to OnlyOffice would that fix it. Does anyone else have this issue?

Capture below is example what it looks like when it's working. Took that from my windows 10 desktop with chrome. Those numbers would be just one digit "1" on IOS device.

Thanks,

mike

Re: Excel Cells when viewed in On IOS/Apple Devices

Posted: Tue Feb 05, 2019 6:05 am
by Maxim
Hello BIGMACKTECH!
Please update your Document Server to the latest release. Check and if the issue appears again please inform us.