Page 1 of 1

Wrong $InviteLink

Posted: Wed Dec 14, 2016 6:02 pm
by dpap

i have onlyoffice community server 8.7 on a windows server 2012 r2
The emails are coming with no issue. The problem is that when a user requests password reset the $InviteLink is wrong.

To be more specific, the server's url is where 2121 is the port number that is open to public. The error in the emails is that the invitelink doesn't include the :2121 in the url, so that portal is not accessible.
Of course the same issue is with variable ${__VirtualRootPath}

Please advice

Re: Wrong $InviteLink

Posted: Fri Dec 16, 2016 1:57 pm
by John
We tried to reproduce the same situation on the current version of ONLYOFFICE and everything worked well.
Please try to update your Community Server to 8.9. You may download it here.
Thank you for the interest in our product.

Re: Wrong $InviteLink

Posted: Fri Dec 23, 2016 2:46 am
by dpap
Is 8.9 version of community server compatible with documents server 3?

Re: Wrong $InviteLink

Posted: Fri Dec 23, 2016 8:47 am
by Maxim
Here you can see that it's not compatible.