Talk error

Adding a first (new) user / portal activity notifications / email / chat
Post Reply
lukasz
Posts: 4
Joined: Fri Jul 24, 2015 9:01 am

Talk error

Post by lukasz » Fri Jul 24, 2015 10:03 am

Hi ,
I have teamlab 7 open source installed in my server. Teamlab is working well but yesterday the talk (chat) don´t work. Open window talk but it dosen´t list the group of user and don´t change status. Open windows say connect (conectarme). Talk dosen´t said messange error.


Can you help me??

Dean
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: Talk error

Post by Dean » Mon Jul 27, 2015 6:50 am

Please specify the following information:

- Is the ONLYOFFICE Talk service started?
- Are you using mapped domain.
- Does it work, if connecting via desktop client?

lukasz
Posts: 4
Joined: Fri Jul 24, 2015 9:01 am

Re: Talk error

Post by lukasz » Tue Jul 28, 2015 9:59 pm

thx for replay
service is working, my domain is not mapped, it doesn't connect from localhost either external source. there is nothing error info in logs, I don't change any configuration files.

Dean
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: Talk error

Post by Dean » Fri Jul 31, 2015 2:07 pm

Could you please also check the following ports to be opened:

- 5222 - in firewall, both in- & outcome

- 9865, 9888 - free and listening

lukasz
Posts: 4
Joined: Fri Jul 24, 2015 9:01 am

Re: Talk error

Post by lukasz » Mon Aug 03, 2015 8:45 am

5222 is working and is open,
9856 is listening but 9888 is not exist but i opened thist port on firewall

User avatar
AnaMih
Posts: 264
Joined: Mon Aug 25, 2014 10:15 am

Re: Talk error

Post by AnaMih » Tue Aug 18, 2015 1:10 pm

Sorry for the late replay.
1) Please, open "Talk" module from the portal and check errors in the browser console (F12)
2) Does the desktop client work properly?
3) Please, provide us jabber log-files via e-mail support@onlyoffice.com and please insert the link to this thread into your email or you may attach them here. You may find logs here: c:\Program Files\Ascensio System SIA\ONLYOFFICE\Logs\

Post Reply