Could not detect the current version of ONLYOFFICE products installed

Update/Migration/Backup issues
Post Reply
Axx
Posts: 2
Joined: Tue Jun 08, 2021 1:08 pm

Could not detect the current version of ONLYOFFICE products installed

Post by Axx » Tue Jun 08, 2021 1:24 pm

Only Office Control Panel cannot detect installed versions of components.

Linux CentOS 8
Docker version installed: 20.10.3 (full version info in attachment)

What can I do to fix it?
Attachments
2021-06-08_100136s.jpg
2021-06-08_100136s.jpg (199.67 KiB) Viewed 69 times
2021-06-08_100918.jpg
2021-06-08_100918.jpg (35.46 KiB) Viewed 69 times
2021-06-08_100637.jpg
2021-06-08_100637.jpg (77.55 KiB) Viewed 69 times

Alexandre
Posts: 268
Joined: Thu Dec 12, 2019 11:08 am

Re: Could not detect the current version of ONLYOFFICE products installed

Post by Alexandre » Thu Jun 10, 2021 11:21 am

Hello Axx.
It’s a little bit strange. Does the issue occur since the first day of installation?
Please make whole server snapshot\backup and try to update the portal via script:
bash workspace-install.sh -u true -ims false
This script will update all components to the current version (except Mail server, as I see on your screenshots you didn’t install it)
You can find more information about the script here: https://helpcenter.onlyoffice.com/insta ... eters.aspx
When update process is finished, please check Control Panel and let us know if the issue still persists.

Axx
Posts: 2
Joined: Tue Jun 08, 2021 1:08 pm

Re: Could not detect the current version of ONLYOFFICE products installed

Post by Axx » Mon Jun 14, 2021 6:01 am

Аfter the script was updated, the version numbers were displayed in the control panel, thank you.

Post Reply