Search found 15 matches

by jbakuwel
Tue Jun 19, 2018 6:20 am
Forum: Notification issues
Topic: Activation emails stopped working - reboot resolves issue??
Replies: 5
Views: 2886

Activation emails stopped working - reboot resolves issue??

Hi there, This used to work fine.... today I wanted to change the email address of the Portal administrator and discovered that OnlyOffice no longer is sending activation emails. I see the green pop up box saying that the email has been sent successfully but I don't see email arriving in my mailbox ...
by jbakuwel
Mon Jun 18, 2018 8:29 am
Forum: Miscellaneous
Topic: Connection Mobile Apps to Portal
Replies: 5
Views: 2680

Re: Connection Mobile Apps to Portal - SOLVED

Hi Carl,

My bad. The nginx.conf file didn't have the Let's Encrypt fullchain listed.
Replaced cert.perm with fullchain.pem and all is working beautifully.

Thanks for pointing me in the right direction.

Jan
by jbakuwel
Mon Jun 18, 2018 5:47 am
Forum: Miscellaneous
Topic: Connection Mobile Apps to Portal
Replies: 5
Views: 2680

Re: Connection Mobile Apps to Portal

Hi Carl, I've checked the cert (issued by Let's Encrypt) and it's all fine: 4 green check marks. One warning sign saying "The certificate is not trusted in all web browsers. You may need to install an Intermediate/chain certificate to link it to a trusted root certificate. Learn more about this erro...
by jbakuwel
Fri Jun 15, 2018 8:18 am
Forum: Miscellaneous
Topic: Connection Mobile Apps to Portal
Replies: 5
Views: 2680

Re: Connection Mobile Apps to Portal

Hi, After closer observation, I noticed that the Mobile App is saying "SSL handshake error". The question remains why the Mobile App - apparently - is not able to do a SSL handshake with the portal while the Linux Desktop App - apparently - is working just fine. Both being on the same local subnet s...
by jbakuwel
Fri Jun 15, 2018 5:49 am
Forum: Miscellaneous
Topic: Connection Mobile Apps to Portal
Replies: 5
Views: 2680

Connection Mobile Apps to Portal

Hi there, I have an Open Source OnlyOffice instance running behind a nginx firewall/proxy (that is also firewall / proxy for other sites). This works beautifully for the web interface as well as for the Linux Desktop Editors. However I can't connect the Mobile Editors (Android in this case) to the p...