Search found 76 matches

by NI3
Thu Jul 04, 2019 12:21 pm
Forum: Miscellaneous
Topic: RabbitMQ on TLS
Replies: 0
Views: 37

RabbitMQ on TLS

Hi,

Has anyone configured TLS on rabbitmq which is working fine with the Onlyoffice document server setup?
by NI3
Wed May 22, 2019 3:52 am
Forum: Miscellaneous
Topic: SVG images in pdf not showing up in IE
Replies: 3
Views: 156

Re: SVG images in pdf not showing up in IE

Hi Maxim, I have two questions regarding this: 1. If svg format image in pdf is not supported, then why it is rendered in other browsers(chrome, firefox)? The behavior should be consistent across browsers. 2. After doing zoom-in and then zoom-out, the images are displayed properly in IE. so if svg f...
by NI3
Fri May 17, 2019 5:14 am
Forum: Miscellaneous
Topic: SVG images in pdf not showing up in IE
Replies: 3
Views: 156

SVG images in pdf not showing up in IE

We tested a pdf with svg images inside the pdf in IE, apparently it looks like the image is downloaded but is not rendered unless we do some changes to IE window, i.e. in our case we tried the zoom-in and zoom-out function and the image showed up. The file is 1.11 MB, hence I am not able to attach t...
by NI3
Fri Aug 03, 2018 7:58 am
Forum: Miscellaneous
Topic: Data not properly shown in Document Server
Replies: 3
Views: 977

Re: Data not properly shown in Document Server

Please find attached screenshots of the view in two different application.
by NI3
Fri Aug 03, 2018 3:27 am
Forum: Miscellaneous
Topic: Data not properly shown in Document Server
Replies: 3
Views: 977

Data not properly shown in Document Server

Data in attached pptx is shown upside down when opened in latest Document Server, however the same file data is properly shown when opened from Microsoft office application.

What could be the issue?
by NI3
Mon Jun 25, 2018 4:23 am
Forum: Miscellaneous
Topic: File not opening
Replies: 3
Views: 1317

Re: File not opening

I can observe the same issue on presonal.onlyoffice.com with the same file.
by NI3
Thu Jun 14, 2018 12:06 pm
Forum: Miscellaneous
Topic: File not opening
Replies: 3
Views: 1317

File not opening

I have Document Server 5.1.2 installed.
All supported documents are opening and working fine in DS.
But I get error while opening the attached *.txt file of about 9MB.
Below is the error displayed in chrome:
AwSnap.JPG
Error displayed in Chrome
AwSnap.JPG (22.28 KiB) Viewed 1317 times
by NI3
Wed May 30, 2018 9:56 am
Forum: Miscellaneous
Topic: Loss of comment if .doc file created through OpenOffice
Replies: 3
Views: 976

Re: Loss of comment if .doc file created through OpenOffice

Please find attached .zip file which contains the sample document with the mentioned issue.
by NI3
Tue May 29, 2018 10:43 am
Forum: Miscellaneous
Topic: Loss of comment if .doc file created through OpenOffice
Replies: 3
Views: 976

Loss of comment if .doc file created through OpenOffice

Hi, There is an issue with comments created through OpenOffice file. Steps to reproduce the issue: 1. Create a .odt file using OpenOffice. 2. Write some content and add some comments on some part of the content. 3. 'save as' the .odt file as .doc file. 4. Open the .doc file using MS Office, comments...
by NI3
Tue May 29, 2018 10:38 am
Forum: Miscellaneous
Topic: Signature lost after editing digitally-signed files in mobil
Replies: 4
Views: 615

Re: Signature lost after editing digitally-signed files in m

Whats the status of this issue?