Search found 5 matches

by kevinb
Fri Jun 01, 2018 2:37 pm
Forum: Documents
Topic: File upload issues
Replies: 1
Views: 598

File upload issues

Hey all. I have the latest community version for windows installed on windows 2012 standard on 8TB of drive space. The system has been working fine for the past few months and there is only a handful of users on it. However, about a week ago all of the sudden the users started getting portal out of ...
by kevinb
Wed Jan 10, 2018 5:53 pm
Forum: Upgrade
Topic: Expand disk space
Replies: 1
Views: 1000

Expand disk space

Hey all, I have the latest windows version I installed on a server. I am starting to run a little low on disk space and am going to add another drive, however I can't see any way from within Onlyoffice itself to add storage and make it available to users. How do I go about doing this?? Thanks.

Kevin
by kevinb
Tue Nov 22, 2016 9:08 pm
Forum: Notification issues
Topic: Invite Link URL
Replies: 1
Views: 2173

Invite Link URL

Hey all, I have the community version installed on a vps behind a router here. Everything is working fine, however on the invite emails being sent it is showing the IP address of the server instead of a host name. Currently the email is sent out with the URL link as http://192.168.5.200, when it sho...
by kevinb
Mon Nov 21, 2016 6:50 pm
Forum: Documents
Topic: Getting Document server working with office server
Replies: 2
Views: 2819

Getting Document server working with office server

Ok, trying for a second time to get this up and running and being able to edit documents. :) I first tried the instructions for Centos 7, and while onlyoffice installed fine I couldn't find any instructions to install the document server under Centos 7. SO I requilt the server using Ubuntu 14.04 thi...
by kevinb
Mon Nov 21, 2016 6:12 pm
Forum: Documents
Topic: Can't Open in edit mode
Replies: 1
Views: 1794

Can't Open in edit mode

Hey all, I'm having an issue that's driving me crazy. First, I downloaded the vmware image of OnlyOffice to load on my test server. Everything started up and ran fine. I logged in and opened each of the sample documents included and they all worked fine. Any changes were saved, etc. So I figured thi...