Не устанавливает office на windows server64

Установка и первый запуск
Ответить
to2
Сообщения: 1
Зарегистрирован: Вт июл 09, 2019 9:53 am

Не устанавливает office на windows server64

Сообщение to2 » Вт июл 09, 2019 10:06 am

Добрый день.
Подскажите, не устанавливаются компоненты offica
framework установил вручную
visual c++ 2010 вручную. Установщик его не видит.

Action ended 13:01:36: AI_DpiContentScale. Return value 1.
Fatal error: Visual C++ Redistributable for Visual Studio 2010 x64 mandatory prerequisite was not correctly installed.
MSI (c) (AC:00) [13:01:37:426]: Doing action: FatalError
Action 13:01:37: FatalError.
Action start 13:01:37: FatalError.
Action ended 13:01:38: FatalError. Return value 1.
MSI (c) (AC:00) [13:01:38:455]: PROPERTY CHANGE: Deleting AI_BOOTSTRAPPER property. Its current value is '1'.
MSI (c) (AC:00) [13:01:38:455]: Doing action: AI_SHOW_LOG
Action 13:01:38: AI_SHOW_LOG.
Action start 13:01:38: AI_SHOW_LOG.
MSI (c) (AC:2C) [13:01:38:455]: Invoking remote custom action. DLL: C:\Users\rec\AppData\Local\Temp\MSI6F8.tmp, Entrypoint: LaunchLogFile
Action ended 13:01:38: AI_SHOW_LOG. Return value 1.
MSI (c) (AC:00) [13:01:38:767]: Doing action: FatalError
Action 13:01:38: FatalError.
Action start 13:01:38: FatalError.
Action ended 13:01:38: FatalError. Return value 1.
MSI (c) (AC:00) [13:01:38:767]: Doing action: AI_CleanPrereq
Action 13:01:38: AI_CleanPrereq.
Action start 13:01:38: AI_CleanPrereq.
MSI (c) (AC:18) [13:01:38:767]: Invoking remote custom action. DLL: C:\Users\rec\AppData\Local\Temp\MSI831.tmp, Entrypoint: CleanPrereq
Action ended 13:01:38: AI_CleanPrereq. Return value 1.
MSI (c) (AC:00) [13:01:38:783]: Doing action: FatalError
Action 13:01:38: FatalError.
Action start 13:01:38: FatalError.
Action ended 13:01:38: FatalError. Return value 2.
MSI (c) (AC:F8) [13:01:38:783]: Destroying RemoteAPI object.
MSI (c) (AC:14) [13:01:38:783]: Custom Action Manager thread ending.
=== Verbose logging stopped: 09.07.2019 13:01:38 ===

Maxim
Сообщения: 221
Зарегистрирован: Вт окт 11, 2016 2:29 pm

Re: Не устанавливает office на windows server64

Сообщение Maxim » Ср июл 10, 2019 6:11 am

День добрый!
Укажите пожалуйста какой из продуктов Onlyoffice вы пытались установить. Какая версия Windows? Windows локализованная или нет? Сервер имеет чистую установку операционной системы?

Ответить