Не работают плагины

Вопросы по работе с Docker (установка, работа и т.д.)
Ответить
pgagarin
Сообщения: 2
Зарегистрирован: Пт ноя 10, 2017 8:04 am

Не работают плагины

Сообщение pgagarin » Ср ноя 22, 2017 9:08 am

Здравствуйте,
Я воспользовался Docker образом для разворачивания ONLYOFFICE Community Edition. Открываю редактирование документа и выбираю плагин Symbols Table. Открывается фрейм плагина, но он пуст. У других плагинов отображаются контролы, но они не реагируют на нажатия.
Подскажите, пожалуйста, пути решения или диагностики проблемы.

Alexander_mb
Сообщения: 77
Зарегистрирован: Вт авг 08, 2017 2:03 pm

Re: Не работают плагины

Сообщение Alexander_mb » Вт ноя 28, 2017 10:17 am

Здравствуйте, pgagarin,

Уточните, пожалуйста, версию ОС, а также версию сервера документов.

pgagarin
Сообщения: 2
Зарегистрирован: Пт ноя 10, 2017 8:04 am

Re: Не работают плагины

Сообщение pgagarin » Ср ноя 29, 2017 10:28 am

Здравствуйте, Alexander_mb

Я разворачивал с помощью Docker Version 17.09.0-ce-win33 (13620) на Windows 10 Pro Версия 1709
Для этого использовал docker-compose файл из репозитория: https://github.com/ONLYOFFICE/Docker-Co ... ompose.yml

Alexander_mb
Сообщения: 77
Зарегистрирован: Вт авг 08, 2017 2:03 pm

Re: Не работают плагины

Сообщение Alexander_mb » Пн дек 18, 2017 11:49 am

Добрый день, pgagarin,

Данная проблема была исправлена в последней версии платформы. Попробуйте обновить сервер документов и сервер совместной работы до последних доступных версий.

Ответить