Try the fastest and simplest way to install ONLYOFFICE

File editing start error

File editing start error

Postby Sherzen » Sat Jun 27, 2015 8:51 pm

Hello,


I'm having a issue with community + document server integration.
Before explaining what my problem is, let me do an history of what i did:

I installed community server on a ubuntu server (14.04.2LTS) following the documentation https://helpcenter.onlyoffice.com/it/server/linux/community/linux-installation.aspx.
I then installer document server on another ubuntu server machine (14.04.2LTS) following the documentation https://helpcenter.onlyoffice.com/it/server/linux/document/linux-installation.aspx.
Then i integrated them still following the documentation https://helpcenter.onlyoffice.com/it/server/linux/document/connect-document-server.aspx.

Everything works fine, i can open my files to start editing them, however, when i input something in the fields and deselect them i'm getting the error shown in the attachment.

Any idea why, and what steps i might of have missed?
My community server owner settings are currently set to onlyoffice:onlyoffice with a chmod of 777.

I tried this on 2 different setups still with the same issue.

Any tips on how to solve this?
Attachments
20150627_1.JPG
20150627_1.JPG (65.69 KiB) Viewed 3380 times
Sherzen
 
Posts: 2
Joined: Sat Jun 27, 2015 7:27 pm

Re: File editing start error

Postby Dean » Tue Jun 30, 2015 12:37 pm

Please check this parameter in webappsettings.config :
key="files.docservice.url.command"

and its value to look like:


"http://10.1.4.88/coauthoring/CommandService.ashx"
Dean
 
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: File editing start error

Postby Sherzen » Tue Jun 30, 2015 4:14 pm

Thank you!

That was exactly the issue...
However, did i miss that somethere on the documentation?
I spent 4 days finding a solution without luck..
Sherzen
 
Posts: 2
Joined: Sat Jun 27, 2015 7:27 pm

Re: File editing start error

Postby Dean » Wed Jul 01, 2015 9:20 am

No, I think, you didn't. We've just detected this and will add it to the documentation.
Dean
 
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: File editing start error

Postby randyk2293 » Mon Jul 23, 2018 2:03 pm

Having the same issue on a new install of Onlyoffice. Windows Portal and Linux docserver. Where and on which machine is the webappsettings.config located??
randyk2293
 
Posts: 6
Joined: Wed Mar 29, 2017 3:29 pm

Re: File editing start error

Postby Maxim » Thu Jul 26, 2018 7:26 am

Hello randyk2293!
Please specify what instructions you followed to install Onlyoffice (both servers).
web.appsettings.config is located on Community Server
for Windows path to the config should look like C:\Program Files (x86)\Ascensio System SIA\CommunityServer\WebStudio
Please attach error screenshot if it is possible.
Maxim
 
Posts: 1737
Joined: Tue Oct 11, 2016 2:34 pm


Return to Documents

Who is online

Users browsing this forum: No registered users and 1 guest

cron