Try the fastest and simplest way to install ONLYOFFICE

DNS & Mail Exchange issue (MX)

Suggestions on Mail Server Installation/Functionality

DNS & Mail Exchange issue (MX)

Postby davidpellerin » Mon Aug 13, 2018 5:44 pm

Good day OnlyOffice team! I have been testing your package for a few weeks now but I have an issue with the mail module that I can't seem to resolve. I used the oneclick onstaller on a clean ubuntu 16.04 server. All modules work like a charm but I can't seem to get the mail module to accept the DNS configuration. Long story short, all the parameters but the the following seemed detected by the server:

Type:MX
Texte/Valeur:onlyoffice-community-server.
Priorité:0

I have attached a snapshot of my enom's (url provider) configuration to demonstrate that it was added to our enom configuration as requested by the mail module. Any idea how to resolve this???

thanks!

Notes: I'm hosting the server behind a firewall at the office. I can reach all modules via fingo.network (our url) but I can't get the mail module to accept my Fingo.Network
Attachments
mailmx.png
mailmx.png (9.59 KiB) Viewed 391 times
davidpellerin
 
Posts: 1
Joined: Mon Aug 13, 2018 5:05 pm

Re: DNS & Mail Exchange issue (MX)

Postby Maxim » Tue Aug 14, 2018 6:44 am

Hello davidpellerin!
If you check your domain (MX record) at mxtoolbox what you get? Just to be sure that your DNS record is published.
Maxim
 
Posts: 1747
Joined: Tue Oct 11, 2016 2:34 pm


Return to Mail Server

Who is online

Users browsing this forum: No registered users and 0 guests