Try the fastest and simplest way to install ONLYOFFICE

MailServer - dovecot authentication not working

Suggestions on Mail Server Installation/Functionality

MailServer - dovecot authentication not working

Postby cstaff » Tue Jul 03, 2018 6:46 pm

Hello, I am trying to set up the OnlyOffice Mail Server alongside the document & community servers. I'm using the docker images for all of them.

I have gotten my domain set up, and the community server successfully connects to the mail server.

However, when I create a mailbox and attempt to send mail, the mail fails. I get the following errors in the maillog log file indicating that the error is something to do with dovecot authentication:

Code: Select all
Jul  3 18:32:39 mx postfix/smtpd[3010]: connect from unknown[172.18.0.1]
Jul  3 18:32:39 mx postfix/smtpd[3010]: warning: SASL: Connect to private/dovecot-auth failed: No such file or directory
Jul  3 18:32:39 mx postfix/smtpd[3010]: fatal: no SASL authentication mechanisms
Jul  3 18:32:40 mx postfix/master[1451]: warning: process /usr/libexec/postfix/smtpd pid 3010 exit status 1
Jul  3 18:32:40 mx postfix/master[1451]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling


I'm not really sure where to go from here though.
cstaff
 
Posts: 1
Joined: Tue Jul 03, 2018 6:42 pm

Re: MailServer - dovecot authentication not working

Postby Maxim » Thu Jul 26, 2018 2:13 pm

Hello cstaff!
Please try to update MailServer. We have released new version.
Maxim
 
Posts: 1742
Joined: Tue Oct 11, 2016 2:34 pm


Return to Mail Server

Who is online

Users browsing this forum: No registered users and 2 guests