Try the fastest and simplest way to install ONLYOFFICE

[Community Server] Apps in product menu

Tech support for Enterprise Version

[Community Server] Apps in product menu

Postby dsi-lille » Fri Jan 05, 2018 9:05 am

Hello,

since Community Server 9.5, there is a new link : [Apps] in the product menu.
With an admin account, it's redirect to the third party service integration page in Settings.
But with a user account, this link only show a popup for promoting third party services :

apps.jpg
apps.jpg (3.8 KiB) Viewed 1766 times


apps_2.jpg
apps_2.jpg (39.03 KiB) Viewed 1766 times


I'm really not a fan, if the admin don't use third party services it's for a reason (security for us) and to be bothered by the users for enabling those services will not help us...

Is there a way to disable this link ?

Thanks,
Yoann
dsi-lille
 
Posts: 200
Joined: Mon Jul 11, 2016 1:47 pm

Re: [Community Server] Apps in product menu

Postby Maxim » Wed Jan 10, 2018 11:20 am

Hello Yoann!
I suppose it's possible but i think it's not for free. If you really need it please contact support@onlyoffice.com with that issue and link to the thread. We will try to help you.
Maxim
 
Posts: 1744
Joined: Tue Oct 11, 2016 2:34 pm

Re: [Community Server] Apps in product menu

Postby dsi-lille » Thu Jan 11, 2018 7:59 am

Hello Maxim,

We have a license, it's not enough ? :D

Thanks,
Yoann
dsi-lille
 
Posts: 200
Joined: Mon Jul 11, 2016 1:47 pm

Re: [Community Server] Apps in product menu

Postby Maxim » Wed Jan 17, 2018 10:01 am

Hello Yoann!
I suppose it's out of a license...it's not a standard request.
Maxim
 
Posts: 1744
Joined: Tue Oct 11, 2016 2:34 pm

Re: [Community Server] Apps in product menu

Postby dsi-lille » Wed Jan 17, 2018 10:53 am

Hello Maxim,

i think i will not be the only user who will be bothered with this.

And I really don't know what the purpose of this popup ! Promote third party services who are voluntarily deactivated by the admin ?
If the head of enterprise decide to disable third party service it's for a reason. And having to justify why, for each user, those services are disable will not help.

Maybe it's not a standard request but this pop up is really not a smart feature especially for an enterprise edition.

I really hope you will reconsider this as a standard request.

Thanks,
Yoann
dsi-lille
 
Posts: 200
Joined: Mon Jul 11, 2016 1:47 pm

Re: [Community Server] Apps in product menu

Postby Maxim » Thu Feb 01, 2018 10:53 am

Hello Yoann!
I have redirected your feedback to our developers.
Maxim
 
Posts: 1744
Joined: Tue Oct 11, 2016 2:34 pm

Re: [Community Server] Apps in product menu

Postby dsi-lille » Thu Feb 01, 2018 12:39 pm

Hello Maxim,

thanks a lot :)

Yoann.
dsi-lille
 
Posts: 200
Joined: Mon Jul 11, 2016 1:47 pm


Return to Enterprise Version

Who is online

Users browsing this forum: No registered users and 0 guests