Try the fastest and simplest way to install ONLYOFFICE

Missing Characters when using conversion API

Integration questions/issues

Missing Characters when using conversion API

Postby ankur2rukna » Thu Jan 26, 2017 10:23 pm

Hello Sir,

Thank you so much for the recent AWS update. But still there are lot of issues with the conversion API (from docx to pdf). Large number of characters are missing in PDF viewer (especially when I preview PDF in firefox), and also characters are missing on chrome (especially logo characters). Please see the attachment.

Thanks and Regards,
Ankur
Attachments
firefox_pdf.png
Missing characters
firefox_pdf.png (237.4 KiB) Viewed 373 times
ankur2rukna
 
Posts: 2
Joined: Mon Jan 16, 2017 11:28 pm

Re: Missing Characters when using conversion API

Postby Maxim » Fri Jan 27, 2017 8:53 am

Hello ankur2rukna!
Thank you for your notification! To fix the bug please send us (to support@onlyoffice with the link to your post in subject) or attach to your post docx original file to explore and test file.
Maxim
 
Posts: 786
Joined: Tue Oct 11, 2016 2:34 pm

Re: Missing Characters when using conversion API

Postby John » Fri Feb 03, 2017 11:21 am

Hello!
We have examined files and found a bug with working in Firefox. We will fix in future versions of ONLYOFFICE and report about it in Announcements.
Unfortunately we didn't succeed to reproduce the issue in Chrome browser. If it appears please attach the examples and specify version of the browser.
John
 
Posts: 15
Joined: Wed Oct 26, 2016 1:40 pm


Return to API

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron