Try the fastest and simplest way to install ONLYOFFICE

loaderLogo issue

loaderLogo issue

Postby NI3 » Thu Jun 01, 2017 7:26 am

Hi,

When a URL is given for loaderLogo under customization tag in config json, the page is stuck on the loading page. When we remove loaderLogo tag, the generic OnlyOffice logo appears and the page eventually loads. Please help, how can we have a loaderLogo?
NI3
 
Posts: 54
Joined: Fri Apr 07, 2017 5:12 am

Re: loaderLogo issue

Postby Maxim » Thu Jun 01, 2017 7:53 am

Hello NI3!
White Label feature you can use in Enterprise Edition only with valid license. You can contact sales@onlyoffice.com
Maxim
 
Posts: 993
Joined: Tue Oct 11, 2016 2:34 pm

Re: loaderLogo issue

Postby NI3 » Thu Jun 01, 2017 12:26 pm

Is it also available on Integration edition?
NI3
 
Posts: 54
Joined: Fri Apr 07, 2017 5:12 am

Re: loaderLogo issue

Postby Maxim » Fri Jun 02, 2017 6:44 am

Hello NI3!
Yes, anyway you should contact sales@onlyoffice.com
Maxim
 
Posts: 993
Joined: Tue Oct 11, 2016 2:34 pm

Re: loaderLogo issue

Postby NI3 » Fri Jun 02, 2017 7:15 am

We have license for Integration Edition. And we are still facing issue with loaderLogo maybe because of some URL encoding.
NI3
 
Posts: 54
Joined: Fri Apr 07, 2017 5:12 am

Re: loaderLogo issue

Postby Maxim » Fri Jun 02, 2017 7:54 am

Hello NI3!
Maybe. Anyway you should check does your license for Integration Edition allow you to use White Label feature or not.
To find out, contact sales@onlyoffice.com
Maxim
 
Posts: 993
Joined: Tue Oct 11, 2016 2:34 pm

Re: loaderLogo issue

Postby NI3 » Fri Jun 02, 2017 10:22 am

Hi Maxim,

We have a license for Integration Edition with white label feature on.
We are looking for a technical solution to the issue.

And the issues is that only when I put http URL for logo on loaderLogo, the uploaded document is not loaded on browser.
But when I remove URL of logo from loaderLogo, the document is rendered properly. Why is this happening so? What is the root cause and its solution?
NI3
 
Posts: 54
Joined: Fri Apr 07, 2017 5:12 am

Re: loaderLogo issue

Postby Maxim » Fri Jun 02, 2017 11:07 am

According to your license you are able to customize the editor interface like id described here. If you mean by "LoaderLogo" the logo that appears while document is loading, in that case you cannot change it. Sorry for misunderstanding your first post.
Maxim
 
Posts: 993
Joined: Tue Oct 11, 2016 2:34 pm

Re: loaderLogo issue

Postby NI3 » Fri Jun 02, 2017 1:24 pm

Does that mean loaderLogo can't be customized, neither in Enterprise edition nor in Integration edition?
NI3
 
Posts: 54
Joined: Fri Apr 07, 2017 5:12 am

Re: loaderLogo issue

Postby Maxim » Fri Jun 02, 2017 1:34 pm

Does that mean loaderLogo can't be customized, neither in Enterprise edition nor in Integration edition?

If we talk about usual license then yes - loaderLogo can't be customized, but if you need this option you should contact sales@onlyoffice.com.
Maxim
 
Posts: 993
Joined: Tue Oct 11, 2016 2:34 pm


Return to Miscellaneous

Who is online

Users browsing this forum: No registered users and 2 guests