Try the fastest and simplest way to install ONLYOFFICE

OnlyOffice settings not finding up Sphinx.

Re: OnlyOffice settings not finding up Sphinx.

Postby Dean » Fri Dec 18, 2015 2:00 pm

It's on Monday or Tuesday 12.21-12.22
Dean
 
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: OnlyOffice settings not finding up Sphinx.

Postby mrman » Thu Jan 21, 2016 12:15 am

Will this patch apply to docker? I've not seen any changes on the docker instances.
mrman
 
Posts: 52
Joined: Sun Oct 25, 2015 12:15 pm

Re: OnlyOffice settings not finding up Sphinx.

Postby Dean » Fri Jan 22, 2016 1:45 pm

Now it remains the same version number, but the bug is fixed.
Dean
 
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: OnlyOffice settings not finding up Sphinx.

Postby mrman » Sat Jan 23, 2016 11:25 pm

Do you have a date when this fix will be pushed out to Docker?
mrman
 
Posts: 52
Joined: Sun Oct 25, 2015 12:15 pm

Re: OnlyOffice settings not finding up Sphinx.

Postby zoltar » Fri Jan 29, 2016 1:20 pm

I did testing of OnlyOffice as a potential solution for my company. Everything looks great but Full Text Search which is crucial service to me. You wrote that update is already applied but I lready checked docker version, direckt installation on a srever, as well as installing Free Enterprise version. In all the same problem exists. Could you please let me know when do you plan to provide fix for this problem? I need this information as I have to make decision regarding implementation a specific solution for my company. Will appreciate you quick response.
zoltar
 
Posts: 2
Joined: Fri Jan 29, 2016 1:07 pm

Re: OnlyOffice settings not finding up Sphinx.

Postby zoltar » Fri Jan 29, 2016 1:28 pm

I did testing of OnlyOffice as a potential solution for my company. Everything looks great but Full Text Search which is crucial service to me. You wrote that update is already applied but I lready checked docker version, direckt installation on a srever, as well as installing Free Enterprise version. In all the same problem exists. Could you please let me know when do you plan to provide fix for this problem? I need this information as I have to make decision regarding implementation a specific solution for my company. Will appreciate your quick response
zoltar
 
Posts: 2
Joined: Fri Jan 29, 2016 1:07 pm

Re: OnlyOffice settings not finding up Sphinx.

Postby mrman » Mon Feb 01, 2016 3:23 am

Without search it's getting very hard to use the product. Do you have an update when Docker will be updated?
mrman
 
Posts: 52
Joined: Sun Oct 25, 2015 12:15 pm

Re: OnlyOffice settings not finding up Sphinx.

Postby mrman » Tue Feb 02, 2016 8:40 am

I'm guessing there is no intention of keeping OnlyOffice docker up to date or to even providing support for it it as there has been no answer to this topic for over 20 days. We were considering buying the product... but we are having our doubts as some support topics are being ignored for weeks.
mrman
 
Posts: 52
Joined: Sun Oct 25, 2015 12:15 pm

Re: OnlyOffice settings not finding up Sphinx.

Postby Dean » Fri Feb 05, 2016 12:18 pm

Now the update for 8,5 is available for two weeks - it is 8,6 on GitHub

To update you may simply re-run the container or remove it and install again (in case you have data stored on the host)
Dean
 
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: OnlyOffice settings not finding up Sphinx.

Postby mrman » Tue Feb 09, 2016 5:09 am

Hi,

I'm still having the same issue. Was it meant to be fixed in this build?
Last edited by mrman on Wed Feb 10, 2016 5:50 am, edited 1 time in total.
mrman
 
Posts: 52
Joined: Sun Oct 25, 2015 12:15 pm

PreviousNext

Return to Miscellaneous

Who is online

Users browsing this forum: No registered users and 3 guests