Try the fastest and simplest way to install ONLYOFFICE

File not opening

File not opening

Postby NI3 » Thu Jun 14, 2018 12:06 pm

I have Document Server 5.1.2 installed.
All supported documents are opening and working fine in DS.
But I get error while opening the attached *.txt file of about 9MB.
Below is the error displayed in chrome:
AwSnap.JPG
Error displayed in Chrome
AwSnap.JPG (22.28 KiB) Viewed 416 times
Attachments
Issue.zip
issue file
(84 KiB) Downloaded 13 times
NI3
 
Posts: 71
Joined: Fri Apr 07, 2017 5:12 am

Re: File not opening

Postby Alexander_mb » Fri Jun 15, 2018 6:50 am

Hello NI3,

Please specify the installation type of the Document Server (Docker or DEB/RPM). Version 5.1.2 is not the latest one, please try to update it to version 5.1.4.

We will test this file on the latest version and notify you about the result.
Alexander_mb
 
Posts: 37
Joined: Tue Aug 08, 2017 2:01 pm

Re: File not opening

Postby NI3 » Mon Jun 25, 2018 4:23 am

I can observe the same issue on presonal.onlyoffice.com with the same file.
NI3
 
Posts: 71
Joined: Fri Apr 07, 2017 5:12 am

Re: File not opening

Postby Maxim » Mon Jun 25, 2018 11:18 am

Hello!
There are a lot of pages (3167) and it's hard for a browser to download all of them, I advise to use Firefox browser, this browser doesn't close waiting scripts and it would be great to have 8 of RAM on a client machine.
Maxim
 
Posts: 1649
Joined: Tue Oct 11, 2016 2:34 pm


Return to Miscellaneous

Who is online

Users browsing this forum: No registered users and 1 guest