Try the fastest and simplest way to install ONLYOFFICE

web page access speed problem

Questions/problems on Docker

Re: web page access speed problem

Postby pciavald » Tue Nov 08, 2016 4:16 pm

Done.
pciavald
 
Posts: 16
Joined: Wed Sep 21, 2016 5:07 pm

Re: web page access speed problem

Postby pciavald » Mon Nov 14, 2016 5:03 am

hello,
I have still not received any answer, did you receive the file ?
pciavald
 
Posts: 16
Joined: Wed Sep 21, 2016 5:07 pm

Re: web page access speed problem

Postby Maxim » Mon Nov 14, 2016 3:24 pm

Hello!
We have received your HAR file. And as i see you are using secure connection in your portal, please specify what kind of SSL certificate you are using (free or paid). Could you give access to your portal (email and pass) to test web page speed. Did you try to run ONLYOFFICE without SSL connection? If you didn't, try to run with no SSL.
Maxim
 
Posts: 857
Joined: Tue Oct 11, 2016 2:34 pm

Re: web page access speed problem

Postby pciavald » Wed Nov 16, 2016 9:03 am

Hello Maxim,
Can you please delete that link to our portal from your post ? That's one of the reasons why I privately sent the HAR file and obfuscated URL in the screenshots...
This is an enterprise grade installation so I have no use of the platform if it doesn't support SSL. However the previous install on the previous server was running SSL like a charm with these certificates.
I'm currently using free SSL certificates generated by certbot / letsencrypt.
I've created a new user, the invite was sent to support@onlyoffice.com
Please keep me updated
Thank you
pciavald
 
Posts: 16
Joined: Wed Sep 21, 2016 5:07 pm

Re: web page access speed problem

Postby pciavald » Sun Dec 04, 2016 1:52 pm

Hi,
I see the user is still not activated, what can I do to help you find why the platform is so slow ?
pciavald
 
Posts: 16
Joined: Wed Sep 21, 2016 5:07 pm

Re: web page access speed problem

Postby Maxim » Mon Dec 05, 2016 7:20 am

Hello!
Please send again invite please! Unfortunately we didn't get it.
Maxim
 
Posts: 857
Joined: Tue Oct 11, 2016 2:34 pm

Re: web page access speed problem

Postby pciavald » Mon Jan 09, 2017 2:37 pm

Hi, I've just sent the invite again. We are still facing this problem and couldn't really put the environment in production because of it.
Thank you, please keep me updated
pciavald
 
Posts: 16
Joined: Wed Sep 21, 2016 5:07 pm

Previous

Return to Docker Version

Who is online

Users browsing this forum: No registered users and 1 guest