Try the fastest and simplest way to install ONLYOFFICE

Documents editing error

Questions/problems on Docker

Documents editing error

Postby viktor.szanto » Tue Oct 18, 2016 10:37 am

Hi!

I have installed an ONLYOFFICE community version. I used the install script (opensource-install.sh -ims false)
http and https is enabled (ssl crt and key installed correctly)

My problem is:

If I connect to LAN IP the document editing is working correctly. Co-editing and save, close etc are ok!
If I connect to external (WAN) IP or FQDN the document editing is wrong. The document saves not done and I can't reopening the document.

The infrastructure:

WAN IP is on Juniper SSG-550. The VIP address ports (443, 80) connected to the local host IP. The docker based ONLYOFFICE running on this host.

I tried to:

In Settings >> Common >> Customization >> DNS Settings set up my own FQDN
In Settings >> Integration >> Document Service: all field editing http(s)://my.fqdn/... If I click the save button the server answer is: time out.

ONLYOFFICE detail:

onlyoffice/communityserver:8.9.1.191
onlyoffice/documentserver:4.1.5.1
viktor.szanto
 
Posts: 2
Joined: Tue Oct 18, 2016 9:43 am

Re: Documents editing error

Postby Maxim » Tue Oct 18, 2016 12:51 pm

Hello!

Please send us an email (to support@onlyoffice.com) with domain name of onlyoffice portal, login and password to log in ONLYOFFICE portal to verify the problem. And put into email link to your post in forum.
Maxim
 
Posts: 1737
Joined: Tue Oct 11, 2016 2:34 pm

Re: Documents editing error

Postby viktor.szanto » Tue Oct 18, 2016 1:19 pm

Thanks for the quick response,

*** Problem solved ***

Not ONLYOFFICE settings were wrong. The Juniper settings were not correct.

I'm sorry!

Thanks,
Best Regards,
Viktor
viktor.szanto
 
Posts: 2
Joined: Tue Oct 18, 2016 9:43 am


Return to Docker Version

Who is online

Users browsing this forum: No registered users and 2 guests

cron