Try the fastest and simplest way to install ONLYOFFICE

Cannot open files for editing

Questions/problems on Docker

Cannot open files for editing

Postby HM-Mike » Wed Aug 17, 2016 9:03 am

Hello,

We just started to add content to our installation of OnlyOffice, the first document created and opened fine and began editing. We then started creating further files but these no longer open and FireFox just stalls on "Read domain.com" and continously loads, doesn't go anywhere.

Here are some things I've tried;

1. Checking various logs in the community container but cannot really find anything (Maybe you should provide an article in your helpdesk of log locations).
2. Restarting the community container.
3. Restarting the document container - this kind of worked with odd behaviour.
4. Tried to open files in Firefox again, still doing the same thing so hard refreshed the document and it finally loaded.
5. Tried in Google Chrome and this worked fine (after doing all the above steps).

This thread was being written during the issue occuring, hence why the situation changes from not working to working.

How can I find out why this happened and how to prevent it from happening again? Will be quite annoying if we have to continously reboot the document server.

- Ubuntu 15.04
- onlyoffice/communityserver:8.9.1.191 - onlyoffice/documentserver:4.0.3.3
- One-Click Installation
- Mono JIT compiler version 4.4.2 (Stable 4.4.2.11/f72fe45 Fri Jul 29 09:58:49 UTC 2016)
- Server Side: No AV on (Using Iptables as set by installer) - Client Side: Windows 10 Pro 64bit, Windows Firewall, Avira Free AV.
- Client Side Browsers: Mix of Firefox (48.0) and Chrome (Version 52.0.2743.116 m (64-bit))

Thanks,

Mike
HM-Mike
 
Posts: 11
Joined: Thu Jul 28, 2016 8:38 pm

Re: Cannot open files for editing

Postby Eugenie » Thu Aug 18, 2016 2:03 pm

Mike,

Do you get the issue regularly? If yes, specify the exact moments the issue appears.

That is not a known issue and it does not reproduce on our side.
Eugenie
 
Posts: 134
Joined: Mon Aug 25, 2014 10:11 am


Return to Docker Version

Who is online

Users browsing this forum: No registered users and 2 guests