Page 1 of 1

Problem with access from the Internet

PostPosted: Thu Nov 09, 2017 3:12 pm
by domcom
Hello Friends.

I'm come across a problem that i can't solve and i don't know why and i hope you can help.

My Problem is, that when a User connects over the Internet to my OnlyOffice, he can't upload or edit any files. I get the errormessage:
ONLYOFFICEâ„¢ is not available. Please contact us at support@onlyoffice.com
From the LAN there is no Problem, only from the Internet...

I tryed some different things out, but nothing worked.

I don't know if i done something wrong in the Konfigurations(Documentservice) or what the Problem is.

My Documentservice Settings are:
http://mydomain.com/coauthoring/CommandService.ashx
http://mydomain.com/FileUploader.ashx
http://mydomain.com/ConvertService.ashx
http://mydomain.com

My OnlyOffice is installed on an Hyper-V Cluster on a VM that is running an Ubuntu 16.04 LTS.
The installation is done with Docker(installation Guid from OO without the Mailserver), and the DMZ is done with a Netscaler(that should be correct configurated).

Regards
DomCom

Re: Problem with access from the Internet

PostPosted: Fri Nov 10, 2017 2:10 pm
by Maxim
Hello!
Please show your settings of Document Service Location, there is no first one.

Re: Problem with access from the Internet

PostPosted: Tue Nov 14, 2017 2:33 pm
by domcom
Hi maxim.

The Document Service Location is
/web-apps/apps/api/documents/api.js

When i add my DNS to the string nothing changes, i still get the error 302 found.