Try the fastest and simplest way to install ONLYOFFICE

Invalid time format

Suggestions on Community Server Installation/Functionality

Invalid time format

Postby BranKo » Fri Mar 23, 2018 4:29 pm

Hello, I upgraded onlyoffice community server.
I found one failure - when I want to correct Time Spent on some task I got "Invalid time format".
I got the same error when I tried create new record in Time Spend.

When I investigated about it - I noticed that if I enter 0 (or 00) as minute it is error. But when is entered 01 minute it can be entered as correct time.
BranKo
 
Posts: 12
Joined: Fri Jan 13, 2017 1:07 pm

Re: Invalid time format

Postby Maxim » Mon Mar 26, 2018 7:10 am

Hello BranKo!
Please attach screenshot!
Maxim
 
Posts: 1593
Joined: Tue Oct 11, 2016 2:34 pm

Re: Invalid time format

Postby BranKo » Tue Mar 27, 2018 12:59 pm

Invalid
2018-03-27 14_57_20-Start_Stop Timer - Projects.png
2018-03-27 14_57_20-Start_Stop Timer - Projects.png (5.21 KiB) Viewed 216 times


Valid - but after successful enter was entry field cleared (this numbers are written after successful enter - only for illustration)
2018-03-27 14_57_44-Start_Stop Timer - Projects.png
2018-03-27 14_57_44-Start_Stop Timer - Projects.png (5.15 KiB) Viewed 216 times
BranKo
 
Posts: 12
Joined: Fri Jan 13, 2017 1:07 pm

Re: Invalid time format

Postby Maxim » Tue Apr 03, 2018 8:40 am

Hello BranKo!
Thank you for your info!
Confirmed.
Maxim
 
Posts: 1593
Joined: Tue Oct 11, 2016 2:34 pm


Return to Community Server

Who is online

Users browsing this forum: No registered users and 1 guest

cron