Try the fastest and simplest way to install ONLYOFFICE

404 Errors

Issues during installation and related to database

404 Errors

Postby viandante » Wed May 04, 2016 1:05 pm

Hi to all,

I have installed the windows version of community server, but when i go to http://localhost i get the page unformatted and the js console said to me that every css and js resource are not found.

Why? Solutions?

Thanks a lot!

Regards

Massimo
viandante
 
Posts: 10
Joined: Fri Apr 29, 2016 10:09 am

Re: 404 Errors

Postby Dean » Thu May 05, 2016 11:58 am

Hello,

Please check the folder C:\Program Files (x86)\Ascensio System SIA\ONLYOFFICE\Data and a subfolder bundle being there. If there is no such a folder, create it, restart site & pool from IIS and try again.
Dean
 
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: 404 Errors

Postby viandante » Thu May 05, 2016 12:09 pm

The subfolder does not exist...

Once created and restart sites & pool, the errors are the same:

Failed to load resource: the server responded with a status of 404 (Not Found)
http://localhost/discbundle/common/java ... 0609120758

Etc...
viandante
 
Posts: 10
Joined: Fri Apr 29, 2016 10:09 am

Re: 404 Errors

Postby viandante » Thu May 05, 2016 12:25 pm

The subfolder does not exist...

Once created and restart sites & pool, the errors are the same:

Failed to load resource: the server responded with a status of 404 (Not Found)
http://localhost/discbundle/common/java ... 0609120758

Etc...
viandante
 
Posts: 10
Joined: Fri Apr 29, 2016 10:09 am

Re: 404 Errors

Postby Dean » Fri May 06, 2016 12:42 pm

Check also the folder:

C:\Program Files (x86)\Ascensio System SIA\ONLYOFFICE2\Data
Dean
 
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: 404 Errors

Postby viandante » Fri May 06, 2016 2:08 pm

No changes...

So in the Ascensio System SIA folder now i have two folders: ONLYOFFICE and ONLYOFFICE2

Correct?

In each forlder, there is the Data folder, and in the Data folder there is a bundle folder...

But i have the same errors...
viandante
 
Posts: 10
Joined: Fri Apr 29, 2016 10:09 am

Re: 404 Errors

Postby Dean » Mon May 16, 2016 8:00 am

Please try to access server via IP, not via localhost.
Dean
 
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: 404 Errors

Postby viandante » Mon May 16, 2016 8:20 am

Same errors...

No problem with linux version.
viandante
 
Posts: 10
Joined: Fri Apr 29, 2016 10:09 am

Re: 404 Errors

Postby Dean » Mon May 16, 2016 8:35 am

Did you install ONLYOFFICE as an admin?
Dean
 
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: 404 Errors

Postby viandante » Mon May 16, 2016 8:49 am

Yes, i used an administrator user.

I have to use the user "administrator"?
viandante
 
Posts: 10
Joined: Fri Apr 29, 2016 10:09 am

Next

Return to Installation / Database

Who is online

Users browsing this forum: No registered users and 2 guests