Try the fastest and simplest way to install ONLYOFFICE

Stuck on

Issues during installation and related to database

Stuck on

Postby vyang1 » Sat Nov 25, 2017 6:40 am

Hello. I can't get past the initial welcome/login creation screen (wizard.aspx).

I downloaded the ONLYOFFICE_CommunityServer_Linux.9.1.1.VDMX from official site and ran it on my VMware Workstation as well as on my QNAP Virtualization Station... the same problem both times... after filling out my password, etc and clicking on the CONTINUE button, there is no response. It just shows javascript:void(0)

I've tried it on Firefox, Chrome, IE, Opera. I tried updating JAVA. I tried adding an exception in JAVA Control Panel. I've tried everything a noob can think of! :p

Thanks in advance for your help! :)
Posts: 1
Joined: Sat Nov 25, 2017 6:23 am

Re: Stuck on

Postby Maxim » Mon Nov 27, 2017 8:02 am

Hello vyang1!
Please provide me URL where you downloaded the ONLYOFFICE_CommunityServer_Linux.9.1.1.VDMX
Posts: 1747
Joined: Tue Oct 11, 2016 2:34 pm

Return to Installation / Database

Who is online

Users browsing this forum: No registered users and 1 guest