Try the fastest and simplest way to install ONLYOFFICE

One Click installation does not launch, cannot connect

Issues during installation and related to database

One Click installation does not launch, cannot connect

Postby TTownsend » Wed Jan 04, 2017 7:35 pm

Hello,

I am trying to do the One Click install and I receive this error:

Could not connect to the server.
Check connection setting and try again.

Here is my setup:
Ubuntu Server 16.04 in VMware Workstation
Domain name resolves to my external IP, which is forwarded to the VM on the LAN
The OnlyOffice server can reach my VM.
I do "tail -f /var/log/auth/log" and receive this error: Jan 4 14:29:10 portal sshd[2515]: fatal: mm_answer_moduli: bad parameters: 2048 2048 1024

I have configured my sshd_config file according to instructions, but cannot make this launch.

Can anyone help with this?
TTownsend
 
Posts: 12
Joined: Wed Jan 04, 2017 3:45 am

Re: One Click installation does not launch, cannot connect

Postby Maxim » Thu Jan 05, 2017 10:30 am

Hello TTownsend!
I would advice you to install OnlyOffice with provided script, it's much easier i believe and not so complicated!
Maxim
 
Posts: 1077
Joined: Tue Oct 11, 2016 2:34 pm

Re: One Click installation does not launch, cannot connect

Postby TTownsend » Mon Jan 09, 2017 2:08 am

Thanks Maxim - I've done that and now I'm wrestling with performance issues (very verrrrry slow server responses).
TTownsend
 
Posts: 12
Joined: Wed Jan 04, 2017 3:45 am

Re: One Click installation does not launch, cannot connect

Postby Maxim » Mon Jan 09, 2017 7:16 am

TTownsend wrote:.....I'm wrestling with performance issues (very verrrrry slow server responses).

Here is my answer
Maxim
 
Posts: 1077
Joined: Tue Oct 11, 2016 2:34 pm

Re: One Click installation does not launch, cannot connect

Postby TTownsend » Mon Jan 09, 2017 3:58 pm

Great, thanks for the link - that's useful for my other challenge.

About connecting to the One Click process, I heard that there might be a low-level bug in OpenSSH - is that what this is?
TTownsend
 
Posts: 12
Joined: Wed Jan 04, 2017 3:45 am

Re: One Click installation does not launch, cannot connect

Postby Maxim » Tue Jan 10, 2017 8:44 am

One Click installation requires full access (open required ports, no firewalland and so on). There is a great chance that something can go wrong.
Maxim
 
Posts: 1077
Joined: Tue Oct 11, 2016 2:34 pm


Return to Installation issues

Who is online

Users browsing this forum: No registered users and 1 guest