Try the fastest and simplest way to install ONLYOFFICE

Installation with docker and not running

Issues during installation and related to database

Installation with docker and not running

Postby wiye82 » Wed Dec 28, 2016 3:54 pm

Hi ,

I just installed communityserver integrated with document and mail server with docker on fresh installation ubuntu 14.04

following instruction on http://helpcenter.onlyoffice.com/server ... stallation

all the instruction i had followed and no error at all .

but when im trying to access the server with http://ubuntu14.04 ip address , the browser saying the site can't be reached ..

i have no idea whats wrong with it , how to check the log in docker ..

or maybe is there any way to access the server ?

please advise
wiye82
 
Posts: 3
Joined: Wed Dec 28, 2016 3:40 pm

Re: Installation with docker and not running

Postby Maxim » Mon Jan 02, 2017 12:44 pm

Hello!
You should:
1
Code: Select all
apt-get update

2 To check the status of docker containers
Code: Select all
docker ps
Code: Select all
docker status
.
Pay attention to ports (80, 443 must be shown)
3 Try to stop mail server container and check efficiency without it
4 For the mail server correct work you need to specify its hostname 'yourdomain.com' - did you do that?

I suppose, first of all, you should try to reinstall using provided script and learn here how to install with additional script parameters.
Maxim
 
Posts: 790
Joined: Tue Oct 11, 2016 2:34 pm


Return to Installation issues

Who is online

Users browsing this forum: No registered users and 1 guest