Try the fastest and simplest way to install ONLYOFFICE

Size doesn't match

Issues during installation and related to database

Size doesn't match

Postby bobanmak » Fri Dec 02, 2016 4:48 pm

Hi OnlyOffice Team,

i'm trying to install the DocumentServer on my Debian server. After installing the Dependencys and the GPG-key i'm getting this error:
Code: Select all
E: Fehlschlag beim Holen von http://download.onlyoffice.com/repo/debian/pool/main/o/onlyoffice-documentserver/onlyoffice-documentserver_amd64.deb Größe stimmt nicht überein
or in english: the size of the packet dosn't match.

Could you give me a hint, how can i solve this?

Thanks in advanced.
bobanmak
 
Posts: 2
Joined: Thu Jul 07, 2016 1:30 pm

Re: Size doesn't match

Postby Pavel.Lobashov » Mon Dec 05, 2016 9:35 am

Hi, could you specify OS on which this error happened, I tried `ubuntu:16.04` and everything fine for me.
Pavel.Lobashov
 
Posts: 12
Joined: Wed Sep 21, 2016 11:41 am

Re: Size doesn't match

Postby bobanmak » Mon Dec 05, 2016 12:22 pm

Hi Pavel,

i am using Debian 8.0 Jessie.

I was having an older Installation of OnlyOffice on this server, so i assume that the old GPG-Key ist still being used. Maybe the old GPG-Key it is not being replaced by the new Key.

Best Regards
Boban
bobanmak
 
Posts: 2
Joined: Thu Jul 07, 2016 1:30 pm

Re: Size doesn't match

Postby Pavel.Lobashov » Mon Dec 05, 2016 2:14 pm

bobanmak wrote:i am using Debian 8.0 Jessie.


Yeah, I tryed this one - and no errors.

bobanmak wrote:I was having an older Installation of OnlyOffice on this server, so i assume that the old GPG-Key ist still being used. Maybe the old GPG-Key it is not being replaced by the new Key.


Seems that is a problem. You can delete old key by using `apt-key del` command. See this stackoverflow entry.
Pavel.Lobashov
 
Posts: 12
Joined: Wed Sep 21, 2016 11:41 am


Return to Installation issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron