Try the fastest and simplest way to install ONLYOFFICE

Install of Community Server behind Office Proxy

Issues during installation and related to database

Install of Community Server behind Office Proxy

Postby czerr » Mon Nov 14, 2016 11:01 am

Hi,

When i install at my home community server i have no problem.

At work i'm behing a proxy. i export http_proxy and https_proxy in bash.bashrc, wgetrc,apt.conf, etc ...

So when i install onlyoffice-communityserver, i have these message :

Paramétrage de onlyoffice-communityserver (8.9.2.14) ...
dpkg: erreur de traitement du paquet onlyoffice-communityserver (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
onlyoffice-communityserver
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any idea ? No pb when my server is connect directly on internet ...

Thanks Christophe
czerr
 
Posts: 9
Joined: Sat Nov 12, 2016 9:32 am

Re: Install of Community Server behind Office Proxy

Postby czerr » Mon Nov 14, 2016 1:43 pm

OK, i found the problem

In onlyoffice-communityserver.postinst there is this command :

mozroots --import --sync --machine --quiet

And this command have a problem with my office proxy ...

Is there a way to pass a proxy to this command? Otherwise pass a proxy parameter to Mono ?

Thanks for your answer
czerr
 
Posts: 9
Joined: Sat Nov 12, 2016 9:32 am


Return to Installation issues

Who is online

Users browsing this forum: No registered users and 2 guests