Try the fastest and simplest way to install ONLYOFFICE

Activating Email Leads Me to Could Not Find Page

Issues during installation and related to database

Activating Email Leads Me to Could Not Find Page

Postby KenFer » Sun Feb 28, 2016 4:30 am

***answered my own question...turns out I was sending the activation email from 127.0.0.1. Once I set the domain name all went well...***

Installation of OnlyOffice in a docker container has a steep learning curve for me. However, with patience and perseverance, a lot of research, and several restarts I have finally installed Onlyoffice inside Docker and they seem to be playing well with each other.

Installed OnlyOffce, adjusted settings, and requested activation email. Received activation email and clicked to activate email address...and back down the rabbit hole I go..."Click here to activate your email address" leads me to "http://a8cf365a156m/confirm.aspx?type=EmailActivation&key=194328368943.QG30X2BFZWRS1NVVUBIFTHNDEIELF0LTRJZD&email=kenfer%40flimflam.org" which redirects me to "Sorry, We could not find a8cf365a156m " (some information in the email address and link address has been changed...just 'cuz).

Any help is greatly appreciated.

Thank you for your time and consideration in advance.
KenFer
 
Posts: 1
Joined: Sun Feb 28, 2016 4:11 am

Re: Activating Email Leads Me to Could Not Find Page

Postby Dean » Wed Mar 09, 2016 10:23 am

Sorry for the delay.

You;'re correct. Link in the letters depends on the URL from the browser address bar.

In order the link worked correctly, it is necessary to use portal via the IP or domain name.
Dean
 
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am


Return to Installation issues

Who is online

Users browsing this forum: No registered users and 5 guests

cron