Try the fastest and simplest way to install ONLYOFFICE

SMTP problem in CRM

Tech support for Enterprise Version

SMTP problem in CRM

Postby cantabrico » Fri Sep 15, 2017 7:27 am

Hello everyone.

I need help. I have a problem with SMTP settings in CRM.
Setting up SMTP in general settings works very well. But the same setting, with the same data in the CRM settings does not work. Email not sent. Can you help me?

SMTP working in : https://.../management.aspx?type=10
SMTP not working in: https://.../products/crm/settings.aspx?type=common

Where could be the problem?

Jan
cantabrico
 
Posts: 7
Joined: Wed Apr 19, 2017 5:24 pm

Re: SMTP problem in CRM

Postby Maxim » Fri Sep 15, 2017 12:10 pm

Hello cantabrico!
Please send me via PM (private message) or you can post your SMTP settings to check it out.
Maxim
 
Posts: 1224
Joined: Tue Oct 11, 2016 2:34 pm

Re: SMTP problem in CRM

Postby cantabrico » Mon Sep 18, 2017 6:22 am

I want to send you a message, but I'm not authorized: :shock:

Code: Select all
Compose message
We are sorry, but you are not authorised to use this feature. You may have just registered here and may need to participate more to be able to use this feature.
cantabrico
 
Posts: 7
Joined: Wed Apr 19, 2017 5:24 pm

Re: SMTP problem in CRM

Postby Maxim » Mon Sep 18, 2017 12:41 pm

Hello cantabrico!
Mail to support@onlyoffice.com with the link to this thread in the subject .
Maxim
 
Posts: 1224
Joined: Tue Oct 11, 2016 2:34 pm

Re: SMTP problem in CRM

Postby Maxim » Mon Oct 09, 2017 12:30 pm

Hello cantabrico!
There was a bug (SMTP settings do not work in CRM) in CRM module.
We have fixed it in 9.5 release.
Maxim
 
Posts: 1224
Joined: Tue Oct 11, 2016 2:34 pm


Return to Enterprise Version

Who is online

Users browsing this forum: No registered users and 2 guests