Try the fastest and simplest way to install ONLYOFFICE

Formula gets cut off

Any issues about docs (uploading, editing and etc.)

Formula gets cut off

Postby jenson » Wed Sep 26, 2018 1:04 pm

Hello,

we have some complex Microsoft Excel files with complex formulas.

If we upload the file to our cloud and try to open the calculation with the onlyoffice editor some formulars get cut off and the whole calculation is faulty.
Would be awesome if the formular would work or atleast wont get cut off if the editor cant use it so the file wont get corrupted.

Example (german formula):
Excel formula: =SUMMENPRODUKT(TEILERGEBNIS(9;INDIREKT(T$1&ZEILE(T$9:T$160)))*($CA$9:$CA$160="x"))*POTENZ(($I$163+1);T$5)
onlyoffice formula: =($CA$9:$CA$160="x")*POTENZ(($I$163+1);T$5)

I recently posted this issue but the post got delted after it was approved.
Thank you.
jenson
 
Posts: 2
Joined: Mon Sep 24, 2018 8:28 am

Re: Formula gets cut off

Postby Carl » Thu Sep 27, 2018 12:32 pm

Hello,

Can you please specify what ONLYOFFICE solution you are using?
Carl
 
Posts: 63
Joined: Thu Apr 12, 2018 10:00 am

Re: Formula gets cut off

Postby jenson » Fri Sep 28, 2018 6:42 am

I am running the onlyoffice Document Server Community Edition to integrate into ownCloud.

ownCloud App version 2.0.1
onlyoffice version 5.1.0 CE
jenson
 
Posts: 2
Joined: Mon Sep 24, 2018 8:28 am

Re: Formula gets cut off

Postby Carl » Wed Oct 03, 2018 1:27 pm

Hello,

Can you please send us an example file where the issue can be seen? Also please specify OS of the server where DS is installed and its type of installation (docker, deb/rpm).
Carl
 
Posts: 63
Joined: Thu Apr 12, 2018 10:00 am


Return to Documents

Who is online

Users browsing this forum: No registered users and 2 guests

cron