Page 1 of 1

document server on ubuntu 14.04 ?

PostPosted: Mon May 11, 2015 12:14 pm
by AlbertFR

When I'm trying to install onlyoffice-documentserver on a ubuntu 14.04 x64
I've some errors :

onlyoffice-documentserver : Dépend: libstdc++6 (>= 4.9.0) mais 4.8.2-19ubuntu1 devra être installé
Dépend: mysql-server-5.6 (>= 5.6.4) mais ne sera pas installé
Dépend: mono-complete (>= 4.0.0) mais 3.2.8+dfsg-4ubuntu1.1 devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

any ideas to resolve that ?
Or when a new compatible version of onlyoffice-documentserver will be available ?

PS : I can only install onlyoffice, onlyoffice-documentserver and onlyoffice-communityserver couldn't be installed...

Thanks !

Re: document server on ubuntu 14.04 ?

PostPosted: Thu May 14, 2015 1:41 pm
by AnaMih
Make sure that you are working with the last onlyoffice-documentserver version. Please, follow the instructions step by step, especially the "Installing Dependencies" section.