Try the fastest and simplest way to install ONLYOFFICE

problem with SMTP Settings

Adding a first (new) user / portal activity notifications / email / chat

problem with SMTP Settings

Postby Yoann » Tue Apr 26, 2016 3:16 pm

Hi,

since 8.7 community server version, i cannot specify my login for configuring OnlyOffice to use my internal SMTP server
Between the 8.5 and 8.7 you add controls to be sure that the login contain an "@"
But in our office, the login do not contain an "@" (and i think we're not alone).

ONLYOFFICE - Google Chrome.jpg
ONLYOFFICE - Google Chrome.jpg (20.78 KiB) Viewed 1455 times


Can you help me ?
Thanks
Yoann
 
Posts: 27
Joined: Wed Jan 20, 2016 10:43 am

Re: problem with SMTP Settings

Postby Yoann » Tue May 03, 2016 6:57 am

Hi,

no one ?

Thanks,
Yoann
Yoann
 
Posts: 27
Joined: Wed Jan 20, 2016 10:43 am

Re: problem with SMTP Settings

Postby Alex » Wed May 11, 2016 3:48 pm

Hello
We will surely think of allowing such settings it in our future update.
In your case I would recommend to create a new account with @ for using Onlyoffice smtp
Alex
 
Posts: 50
Joined: Sat Nov 07, 2015 3:19 pm

Re: problem with SMTP Settings

Postby Yoann » Thu May 12, 2016 9:19 am

Hi,

thanks for your answer.
I hope it will be fix soon.

Yoann.
Yoann
 
Posts: 27
Joined: Wed Jan 20, 2016 10:43 am


Return to Notification issues

Who is online

Users browsing this forum: No registered users and 1 guest