Try the fastest and simplest way to install ONLYOFFICE

activation emails not sent

Adding a first (new) user / portal activity notifications / email / chat

activation emails not sent

Postby teachmarrakech2016 » Tue Dec 29, 2015 1:32 pm

Hi,

Having real problems activating my account or any new user as we cannot recieve the activation email. I am a basic user so do not how to configure any settings. I have just installed as per website download/

Please can you help!
teachmarrakech2016
 
Posts: 1
Joined: Tue Dec 29, 2015 1:27 pm

Re: activation emails not sent

Postby Dean » Sat Jan 02, 2016 12:29 pm

Could you please specify the version of ONLYOFFICE you're using and also the OS on the Server?
Dean
 
Posts: 700
Joined: Tue Sep 30, 2014 11:04 am

Re: activation emails not sent

Postby nazir_zn@yahoo.com » Fri Jun 02, 2017 2:34 pm

I have the same issues with activation email not sent. Also notification do not work also.

Smtp settings work fine when I test settings in Settings.

I am using gmail account and I have imported the gmail account into OnlyOffice Mail module. The account can send email fine from here.

My Only Version 9.0.0.300 is installed on Ubuntu.
nazir_zn@yahoo.com
 
Posts: 2
Joined: Fri Jun 02, 2017 2:27 pm

Re: activation emails not sent

Postby Maxim » Mon Jun 05, 2017 11:26 am

Hello nazir!
Please attach screenshot of SMTP settings.
Maxim
 
Posts: 993
Joined: Tue Oct 11, 2016 2:34 pm


Return to Notification issues

Who is online

Users browsing this forum: No registered users and 1 guest